Проблема

Новичок
  1. Офлайн
  2. Посетитель
  3. 3 сообщений
  4. Репутация: 0
  5. Сообщение
  6. Личные данные
Полезность: 0 | сообщение № 1 отправлено 22:44, 21.10.2018
Доброго дня. У меня возникла проблема со звуком на сервере SevTech (на других серверах он есть). Звуков лаунчера нету и в игре , в то время как системные звуки есть. Проверял звук на другом компьютере - все было отлично. Подскажите как решить данную проблему?

Последний раз редактировал Ritori 22:47, 21.10.2018
Новичок
  1. Офлайн
  2. Посетитель
  3. 13 сообщений
  4. Репутация: 0
  5. Сообщение
  6. Личные данные
Полезность: 0 | сообщение № 2 отправлено 23:08, 21.10.2018
Может оно?
ipv2007 (20.09.2018, 20:35) писал:Чтобы квесты были на русском, необходимо в клиенте выбрать русский язык. P.S. Есть одна проблема. Если у вас лаунчер установлен в папке с русскими буквами, то в сборке не будет звука. Решается пока костылем, изменить путь в настройках лаунчера, чтобы небыло русских букв в пути. Какой-то мод привносит эту проблему, ибо чистый клиент 1.12.2. без модов идет со звуком даже с русскими буквами в папках.... 


Мне помогло, изменил настройки лаунчера на другую папку.
Отец
  1. Офлайн
  2. Администратор
  3. 135 сообщений
  4. Репутация: 0
  5. Сообщение
  6. Личные данные
Полезность: 0 | сообщение № 3 отправлено 23:25, 21.10.2018
Ritori (21.10.2018, 22:44) писал:
Доброго дня. У меня возникла проблема со звуком на сервере SevTech (на других серверах он есть). Звуков лаунчера нету и в игре , в то время как системные звуки есть. Проверял звук на другом компьютере - все было отлично. Подскажите как решить данную проблему?

Да, Fozzy все верно сказал. Добавлю лишь, что если необходимо сохранить все настройки сборок, то тупо скопируй все из старой папки в новую.
Новичок
  1. Офлайн
  2. Посетитель
  3. 3 сообщений
  4. Репутация: 0
  5. Сообщение
  6. Личные данные
Полезность: 0 | сообщение № 4 отправлено 08:24, 22.10.2018
большое спасибо помогло
 
Перейти
Найти

Доступ закрыт.

  1. Вам запрещено отвечать в темах данного форума.